Fehlerdokus: Anzeige Zusatzinstrumente

Auch die Anzeige  für Öltemperatur und Öldruck in den Zusatzinstrumenten zeigt unrealistische Werte: die Öltemperatur ist nicht über 60°C zu bekommen und die Öldruckanzeige steht auf max Anschlag bei Zündung an (Motor aus). Ein Austausch des Gebers für den Öldruck brachte keinen  Erfolg. Das Anzeigeinstument ist es auch nicht, wie ein Austausch mit einem i.O. Gerät gezeigt hat.

Beim demnächst fälligen Ölwechsel werde ich den Öldruckschalter erneuern lassen. Einen Kabelbruch würde ich erstmal ausschliessen. Dafür spricht zwar die max Anzeige des Öldrucks, dagegen aber die Anzeige der Öltemperatur die sich, wenn auch minimal, doch etwas bewegt. Lt. Schaltplan gibt es zwischen dem Schalter bzw. dem Geber keine Sicherung die defekt sein  könnte. Schalter und Geber sind nach Schaltplan auch direkt mit der Anzeige verdrahtet.  

 

Neuer Öldruckschalter:  
Metzger Öldrucksensor 0906014, 
Audi Teile-Nr.: 035919561
 
Dieser Sensor liess sich trotz richtiger Teile-nummer nicht verbauen. Der umlaufende Wulst ist zu gross. 
Weitere mögliche  Fehlerursache ist eine gelöste Steckerverbindung  hinter den Anzeigeinstrumenten. Der Kabelbaum trennt sich nach wenigen Zentimetern  in den Strang, der zu den Haupt-instrumenten geht und der Strippe (2 Adern) die zu dem Öldrucksensor geht, bzw. von dort kommt. Der Stecker verbirgt sich in einer Schaumstofftülle als Klapperschutz.  Zur Kontrolle muss nur die Mittelkonsole gelöst werden und ein Stück  nach hinten gezogen werden. Bei mir war dies allerdings nicht die Ursache.

zurück zu Fehlerdokus